Now you need to update your iPhone!

Now you need to update your iPhone!

892
SHARE

Serious security flaws discovered. Fortunately, it’s easy to fix.

The flaw allows hackers connected to the same network as you to read and modify data that would normally be secured and encrypted via SSL / TLS. It may be to email, social networking, online banking and other locations that require security certificates for you to be able to connect.

Since the hacker must be connected to the same network as you, you are particularly at risk when online unsecured, public networks, such as cafes, gas stations, airports and the like.

Although the error according to Reuters should have been known for several months, was not Apple ready with a fix before Friday of last week.

It is highly recommended to download and install Security fix as soon as possible, if you have an Iphone 4 or above. A fix for iPad 2 and up are also available.