ஆப்பிள் வெளிப்படுத்துகிறது: நீங்கள் iOS 14.4 க்கு மேம்படுத்தவில்லை என்றால் ஐபோன் பாதிக்கப்படக்கூடியது!

ஐஓஎஸ் 14.4 ஐ அறிமுகப்படுத்திய உடனேயே ஆப்பிள் வெளியிட்டது, இது ஒரு பாதுகாப்பு அறிக்கையாகும், இதில் மொபைல் ஓஎஸ்ஸின் பழைய பதிப்புகள் துளைகளைக் கொண்டிருந்தன, அவை ஹேக்கர்களால் பாதிப்பு எற்பட்டிருக்கலாம் என தெரிவிக்கப்படுகின்றது.

ஆப்பிள் வெளிப்படுத்துகிறது: நீங்கள் iOS 14.4 க்கு மேம்படுத்தவில்லை என்றால் ஐபோன் பாதிக்கப்படக்கூடியது!

ஐஓஎஸ் 14.4 ஐ அறிமுகப்படுத்திய உடனேயே ஆப்பிள் வெளியிட்டது, இது ஒரு பாதுகாப்பு அறிக்கையாகும், இதில் மொபைல் ஓஎஸ்ஸின் பழைய பதிப்புகள் துளைகளைக் கொண்டிருந்தன, அவை ஹேக்கர்களால் பாதிப்பு எற்பட்டிருக்கலாம் என தெரிவிக்கப்படுகின்றது.

iOS 14.x தீவிரமாக ஹேக் செய்யப்பட்டிருக்கலாம்

IOS மற்றும் iPadOS ஆகியவை iOS 14.4 ஐ விட பழைய பதிப்புகளில் பிழைகள் இருப்பதை பாதுகாப்பு ஆராய்ச்சியாளர் ஒருவர் கண்டறிந்துள்ளார்.

ஆப்பிளின் கூற்றுப்படி, ஒரு ஆபத்தான பயன்பாடு நோக்கம் விட அதிக உரிமைகளைத் திருடக்கூடும், இதனால் கணினியைக் கையாளலாம். மிகவும் திடுக்கிடும் விஷயம் என்னவென்றால், "இந்த பிழை ஒரு அறிக்கையை மூலம் அவர்கள் அறிந்திருக்கிறார்கள்" என்று நிறுவனம் கூறுகிறது.

What's Your Reaction?

like
0
dislike
0
love
0
funny
0
angry
0
sad
0
wow
0